スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

GTS250の不良だろうか?(検証結果不良でない可能性が高い) 

どうにも分からない異常に困っている。


異常現象状態
WS000064.jpgWS000063.jpgWS000062.jpg



ブラウザ上のYOUTUBE、WINDOWSメディアプレイヤー、CUDAエンコーダーソフト、ゲームなどGPUを利用するソフト利用時に突然起こり、画面に虹のような模様が出たりし、一度発生すると再起動するまでGPUを利用するソフトがすべて異常になり、エラーで起動すらできないものがほとんどになります。

GPUのハード不良と思われます。メモリでしょうか?
1日数時間利用を1週間くらい利用すれば1度は再現しそうな頻度です。
必ず再現させることは難しいが、特定しないGPU利用時に起こり、以後エラーでソフトが利用できなくなります。これまでに数十回は起きています。

MediaCoder NT CUDA版を利用してDVDをDISCモードでエンコードすると高い発生確率な気がします。

OS WINDOWS7 Enterprise trial,Windows XP SP3、何れでも発生しました。
DirectX、flash、その他あらゆる可能性を検証してみましたがまったく原因不明です。3Dゲーム時GPU温度は最高63度とGPU熱暴走とも思えません。電源交換しても変わらず。


以前のcore2マザーボードでも発生したと思う(自信なさげ)当時XP SP3。
メモリエラーを疑ったが、メモリテストもエラーなし。
VGAメモリテストソフトでテストしたがエラーなし。

スペック
CPU  AMD Phenom II X4 955
マザーボード:ASUSTEK M4A78-E BIOS VER 2507
Memory DDR2 4GB
ビデオカード NVIDIA GeForce GTS 250
ドライバ 257.21_desktop_win7_winvista_64bit_international_whql.exe
ディスクドライブ WDC WD5000AAKS-00A7B0 ATA
OS WINDOWS7 Enterprise trial
電源 AQTIS AP-550FS-SS 550W
ケース サイズ SCY-T33-BK fan4個装備
3Dゲーム時 GPU温度 最高63度




比較的現象が発生しやすいソフト
winamp,wmp

問題が発生するソフト
Frieve audio,ブラウザ,

問題が無いソフト
AVA,alien shooter

サウンドが使われるソフトで起こるので不良を疑ってBIOSでオンボードVIA HD soundを切った(ドライバはそのまま)が発現。USBサウンドでも発現。
サウンドキャプチャデバイスが消える現象が再発。以前はVIAドライバを探して入れて解決したはずだが。


ubuntu10.4 でも音が消える現象が発生。しかし映像は壊れない。OSではなくハード不良が疑わしい。

HD3850に交換。同じくwinamp,wmpで落ちる現象が発生。
moonbase aは起動もしない。AVPは途中落ち。メモリが疑わしいので4枚でmemtestをしたがエラーなし。

メモリを1枚づつさして起動試験。
Blits1枚ブルースクリーン。
Blits1枚 起動、現象発生。
MS 起動、現象発生。

GT250 HD3850 ともに問題ないかもしれず。
残りはマザーかCPU。
WS000202.jpg

DX11環境でDx9Cを入れると改善したという英語フォーラムを見たが、DX9Cのwebインストールは最新が入っているといってインストールできず。

マザー交換したところこの現象はなくなった。しかし、メモリエラーと思われるブルースクリーンが発生した。テストでエラーは出なかったが、メモリも怪しいのかもしれない。
スポンサーサイト
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。