スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

MFC71.DLLがない? 

探してもなかなか出てこなかったのでメモ。Visual C++ 2008 SP1 再頒布可能パッケージ (x86)VB 6.0 SP6:ランタイム再頒布可能パッケージhttp://www.microsoft.com/downloads/results.aspx?pocId=&freetext=%u30e9%u30f3%u30bf%u30a4%u30e0&DisplayLang=jaなどのランタイムをいれても解決しないので何故かと調べると、http://www.skymerica.com/blog/yotsumoto/arch/2007/09/24/000904.html
いろいろ調査した結果、 Microsoftの「Microsoft .NET Framework Version 1.1」をインストールするとよいらしいことがわかった。 これは、 「Microsoft .NET Framework Version 1.1 再頒布可能パッケージ」 ページからダウンロードできる。 ダウンロードすると約23MBの「dotnetfx.exe」ファイルになる。 あとは、これをダブル・クリックしてインストールするだけだ。
Microsoft .NET Framework Version 1.1 再頒布可能パッケージhttp://www.microsoft.com/downloads/thankyou.aspx?familyId=262d25e3-f589-4842-8157-034d1e7cf3a3&displayLang=jaそういえばMicrosoft .NET Framework 2.0以上を入れてもVersion 1.1に上位互換性が無いと見たことがある。面倒な話だ。

この記事へのコメント

コメントをお寄せ下さい

(コメント編集・削除に必要)
(管理者にだけ表示を許可する)

トラックバック

この記事のトラックバックURL
http://kotatublog.blog74.fc2.com/tb.php/37-1815e61a

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。